[DE-FRA1] Partial Outage
Incident Report for UpCloud
Resolved
This has now been resolved and all related services are fully functional again. We apologise for any inconvenience caused during this time and if you're still encountering issues, please do get in contact with our support team via your UpCloud Hub.
Posted Jan 25, 2021 - 11:24 UTC
Identified
We have identified the issue (hardware failure impacting a management network device) and are working on restoring these services at this time. Whilst redundant power systems are in place, unfortunately, this hardware failure means that some management operations are limited at this time. We will provide further updates as soon as possible.
Posted Jan 25, 2021 - 08:31 UTC
Investigating
We have identified an issue in our DE-FRA1 data centre. Existing/running services are not impacted at this time, though you may face issues performing tasks such as stopping/cloning servers, accessing VNC and deploying new services. We are working to restore these services as soon as possible and will provide further updates shortly.
Posted Jan 25, 2021 - 08:04 UTC
This incident affected: DE-FRA1 - Germany (DE-FRA1: Network Connections, DE-FRA1: Virtualization Hosts, DE-FRA1: Storage Backends).