[UK-LON1]: Storage backend issue

Incident Report for UpCloud

Resolved

Our team has resolved the issue and all affected services are now working as expected.

If you continue to experience any further issues, please contact our Support team via Live Chat or email support@upcloud.com

Pleae accept our sincere apologise again for any inconvenience caused.
Posted 2 months ago. Feb 20, 2025 - 02:46 UTC

Monitoring

Our team has implemented a fix to resolve the storage backend issue in our UK-LON1 data centre and all affected services should be operational again.

We thank you for your continued patience throughout this recovery process and sincerely apologize for any inconvenience caused.

If you continue to experience any further issues, please contact our Support team via Live Chat or email support@upcloud.com
Posted 2 months ago. Feb 20, 2025 - 01:57 UTC

Update

We are continuing to work on a fix for this storage backend issue. More affected services have been restored. Some Object Storage EOL services experienced temporary disruptions during this restoration process.
Posted 2 months ago. Feb 20, 2025 - 00:26 UTC

Update

We are continuing to work on a fix for this storage backend issue. Most remaining affected services have been restored.
Posted 2 months ago. Feb 19, 2025 - 23:37 UTC

Update

We are continuing to work on a fix for this storage backend issue. A majority of affected services have been brought back online, though some instances in UK-LON1 remain impacted and will need to be restarted.
Posted 2 months ago. Feb 19, 2025 - 22:29 UTC

Update

We have identified some compute nodes that may be affected by this storage backend issue.
Posted 2 months ago. Feb 19, 2025 - 21:09 UTC

Identified

We have identified an issue with one of our storage backend nodes in our UK-LON1 data centre. Some servers with Standard tier storage are affected. We are working to restore the service and resolve the situation as soon as possible. We recommend avoiding stopping or starting these server(s) at this time.

If you have any questions or concerns regarding this maintenance, please reach out to us via live chat on the Control Panel or email (support@upcloud.com).
Posted 2 months ago. Feb 19, 2025 - 21:06 UTC
This incident affected: UK-LON1 - United Kingdom (UK-LON1: Virtualization Hosts, UK-LON1: Storage Backends, UK-LON1: Object Storage).