[US-CHI1]: Object Storage Issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 21, 2023 - 15:29 UTC

Monitoring

We have implemented a fix and are monitoring the situation now.
Posted 2 years ago. Nov 17, 2023 - 16:08 UTC

Identified

We have identified an issue with our Object Storage instances within the US-CHI1 data centre. We sincerely apologise for the inconvenience this has caused and are working to restore the services and resolve the situation as soon as possible.
Posted 2 years ago. Nov 17, 2023 - 01:59 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Nov 17, 2023 - 01:58 UTC

Investigating

We have identified an issue with our Object Storage instances within the US-CHI1 data centre. We sincerely apologise for the inconvenience this has caused and are working to restore the services and resolve the situation as soon as possible.
Posted 2 years ago. Nov 17, 2023 - 01:23 UTC
This incident affected: US-CHI1 - USA (US-CHI1: Object Storage).