[US-NYC1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jul 13, 2023 - 16:51 UTC
Identified
We have identified an issue with some of our backend storage nodes in our US-NYC1 data centre. This issue may cause the server performance to be slow or unresponsive and deploying new servers may fail or take longer than usual. We are working to restore the services and resolve the situation as soon as possible.
Posted Jul 13, 2023 - 15:47 UTC
This incident affected: US-NYC1 - USA (US-NYC1: Storage Backends).