[FI-HEL2]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 26, 2019 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 26, 2019 - 11:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 26, 2019 - 11:34 UTC
Identified
We have identified an issue with one of the compute nodes in our Helsinki data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Please contact our Support on:

Email: support@upcloud.com
Tel: +358 9 4272 0661
Posted 3 months ago. Mar 26, 2019 - 11:33 UTC
This incident affected: FI-HEL2: Virtualization Hosts.