[NL-AMS1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 13, 2018 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Dec 13, 2018 - 11:26 UTC
Identified
We have identified an issue with one of the compute nodes in our NL-AMS1 data centre. The problem may cause affected cloud servers to become slow or unresponsive. We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 2 months ago. Dec 13, 2018 - 11:07 UTC
This incident affected: NL-AMS1: Virtualization Hosts.