[UK-LON1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 13:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 13:37 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our London data centre.
Posted Jun 04, 2020 - 13:10 UTC
This incident affected: UK-LON1 (UK-LON1: Virtualization Hosts).