[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 09:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2020 - 08:17 UTC
Identified
We have identified an issue with one of the storage servers in our Helsinki data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted Oct 28, 2020 - 08:14 UTC
This incident affected: FI-HEL1 - Finland (FI-HEL1: Storage Backends).