Issue with API affecting the control panel and server configurations and deployments
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 10:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 07:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2024 - 07:02 UTC
Update
Deployed servers prior to today should have no impact and continues to operate. However server actions such as shutdown or resizing will be not possible at the moment.
Posted Mar 18, 2024 - 06:39 UTC
Investigating
We are currently experiencing issues with our API and this is affecting server related actions globally, this have also affected the Control Panel.

We are investigating the issue further and will report back as soon as possible.
Posted Mar 18, 2024 - 06:37 UTC
This incident affected: UpCloud Control Panel and API.