[DE-FRA1]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 10, 2018 - 03:48 UTC
Monitoring
We have restored normal network connectivity to all affected cloud servers and continue to monitor the situation.
If you are still unable to connect to your server, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 6 months ago. Apr 10, 2018 - 00:30 UTC
Investigating
We are investigating a networking issue that is affecting some cloud servers in our Frankfurt data centre.
Posted 6 months ago. Apr 09, 2018 - 20:23 UTC