[US-CHI1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 00:22 UTC
Monitoring
We are in progress of restoring the remaining affected cloud servers back online. If your server is not responding normally and you are unable to manage it via control panel Console or VNC please contact our Support for assistance.
Posted 2 months ago. Aug 05, 2019 - 22:00 UTC
Identified
We have identified an issue with one of the storage servers in our Chicago data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted 2 months ago. Aug 05, 2019 - 18:49 UTC
This incident affected: US-CHI1 (US-CHI1: Storage Backends).