[US-CHI1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved. If your server continues to experience any issues please contact our Support.
Posted 4 months ago. Aug 12, 2018 - 14:34 UTC
Monitoring
We have restored storage access on all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 4 months ago. Aug 12, 2018 - 09:32 UTC
Identified
We have identified an issue with one of the storage servers in our Chicago data centre. The affected storage disks may have entered a read-only state or caused the cloud server to become unresponsive.
We are working to restore the services and resolve the situation as soon as possible.
Posted 4 months ago. Aug 12, 2018 - 07:26 UTC