[DE-FRA1] Managed Object Storage Issue
Incident Report for UpCloud
Resolved
We have resolved a connectivity issue with our Managed Object Storage, in which uploading files to buckets and accessing buckets returns an intermittent 503 Error for the Europe-2 region.

If you are still encountering issues, or have any questions or concerns, please feel free to contact our 24/7 live Support team in our control panel or by emailing support@upcloud.com.
Posted Oct 21, 2024 - 04:07 UTC
Monitoring
We have identified the cause of a connectivity issue with our Managed Object Storage, in which uploading files to buckets and accessing buckets returns an intermittent 503 Error for the Europe-2 region.

A fix has been implemented, and we are closely monitoring the issue.

If you have any questions or concerns, please feel free to contact our 24/7 live Support team in our control panel or by emailing support@upcloud.com.
Posted Oct 21, 2024 - 02:33 UTC
Investigating
We are investigating a connectivity issue with our Managed Object Storage, in which uploading files to buckets and accessing buckets returns an intermittent 503 Error for the Europe-2 region.

We are actively working to resolve this issue as swiftly as possible. We regret any inconvenience this might be causing and thank you for your patience as we work to address this.

If you have any questions or concerns, please feel free to contact our 24/7 live Support team in our control panel or by emailing support@upcloud.com.
Posted Oct 20, 2024 - 23:37 UTC
This incident affected: DE-FRA1 - Germany (DE-FRA1: Object Storage).