SG-SIN1 : Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 18, 2019 - 12:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 18, 2019 - 10:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 18, 2019 - 10:34 UTC
Identified
We have identified an issue with one of the compute nodes in our Singapore data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 3 months ago. Jan 18, 2019 - 10:33 UTC
This incident affected: SG-SIN1: Virtualization Hosts.