[SG-SIN1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 18:09 UTC
Update
50 % of affected instances are back online.
Posted Nov 23, 2019 - 17:47 UTC
Identified
We have identified an issue with some of the compute nodes in our Singapore data centre. The problem may cause resources not being available at the moment.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted Nov 23, 2019 - 17:28 UTC
This incident affected: SG-SIN1 (SG-SIN1: Virtualization Hosts).