[UK-LON1] Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved, we apologise for the inconvenience caused.
Posted 3 months ago. Jun 18, 2019 - 06:10 UTC
Monitoring
All servers have been restored. We will continue to monitor.
Posted 3 months ago. Jun 18, 2019 - 03:45 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our LON data centre.
Posted 3 months ago. Jun 18, 2019 - 03:11 UTC
This incident affected: UK-LON1: Virtualization Hosts.