[FI-HEL2]: Object Storage issue
Incident Report for UpCloud
Resolved
This has now been resolved. Please accept our apologies for any inconvenience this may have caused.
Posted Apr 20, 2023 - 15:03 UTC
Identified
We have identified an issue with one of our Object Storage nodes in our Helsinki data centre. This issue may cause the Object Storage performance to be slow or timeout. We are working to restore the services and resolve the situation as soon as possible.
Posted Apr 20, 2023 - 13:00 UTC
This incident affected: FI-HEL2 - Finland (FI-HEL2: Object Storage).