[US-CHI1]: Storage backend issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted May 19, 2021 - 12:10 UTC
Monitoring
We have restored access on the affected Object Storage node to normal operating status and continue to monitor the situation.
If your Object Storage is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted May 18, 2021 - 19:11 UTC
Investigating
We have identified an issue with one of our Object Storage nodes in our US-CHI1 data centre. This issue may cause the Object Storage performance to be slow or unavailable. We are working to restore the services and resolve the situation as soon as possible.
Posted May 18, 2021 - 10:08 UTC
This incident affected: US-CHI1 - USA (US-CHI1: Object Storage).