SG-SIN1: Storage Backends working at a reduced performance
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Oct 01, 2023 - 07:55 UTC
Monitoring
The issue has been resolved but we continue to closely monitor the situation to ensure the systems are fully operational.
Posted Oct 01, 2023 - 04:34 UTC
Update
We have identified the issue and have started to implement a fix, and we are continuing to bring all affected servers online.
Posted Oct 01, 2023 - 00:46 UTC
Identified
We have identified an issue with one of the storage backends in our sg-sin1 datacenter. This problem may cause affected cloud servers to become slow or unresponsive.

We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted Sep 30, 2023 - 20:42 UTC
This incident affected: SG-SIN1 - Singapore (SG-SIN1: Storage Backends).