UK-LON1: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 13, 2019 - 23:03 UTC
Monitoring
All servers have been restored. We will continue to monitor.
Posted about 1 month ago. Jun 13, 2019 - 22:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jun 13, 2019 - 22:04 UTC
Identified
We have identified an issue with one of the compute nodes in our London data center. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted about 1 month ago. Jun 13, 2019 - 22:03 UTC
This incident affected: UK-LON1: Network Connections and UK-LON1: Virtualization Hosts.