Issue with API affecting server configurations and deployments
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 21, 2018 - 08:24 UTC
Monitoring
We have fixed the issue with the API affecting server configurations and deployments, and continue to monitor the situation.
If you are still encountering some issues with your server, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 3 months ago. Sep 21, 2018 - 05:07 UTC
Investigating
We are currently experiencing issues with our API and this is affecting server related actions globally. We are investigating the issue further and will report back as soon as possible.
Posted 3 months ago. Sep 21, 2018 - 04:41 UTC
This incident affected: API.