Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 13:00 UTC
Scheduled
We will be performing a storage network maintenance to update the topology between the nodes and SSD/HDD storages in US-CHI1.
During the maintenance our infrastructure redundancy is lowered, but customer impact is expected to be minimal. For the duration of the main maintenance period, customers might experience longer launch times for new virtual machines and other services.
The first maintenance period starts at November 4th 13:00 UTC and the second starts November 6th 13:00 UTC. Maintenance periods are expected to take 30-60 minutes and the data redundancy is expected to be rebuilt by 8th of Friday 13:00 UTC
If you have any questions or concerns regarding this maintenance, please reach out to us via live chat on the Control Panel or email (support@upcloud.com). We will provide updates to this notification should any changes occur.
Posted Nov 01, 2024 - 22:13 UTC
This scheduled maintenance affected: US-CHI1 - USA (US-CHI1: Storage Backends).