Managed Database service issue in control panel and API
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 08:27 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Mar 08, 2024 - 07:33 UTC
Investigating
We are investigating an issue affecting new Managed Database deployments through the control panel and API. Currently, these deployments are experiencing delays and may become queued without fully completing.

While our team is working towards a resolution, we have identified a temporary workaround: you can navigate to the database overview page of the affected deployment and toggle the public connection option off and then on again. This action should help to complete the deployment process.

Please note that existing Managed Database instances are operating as normal. This issue only affects deploying new Managed Database instances via the Control Panel and API.

If you have any questions, please contact our support team via live chat or email us: support@upcloud.com

We apologise for the inconvenience.
Posted Mar 08, 2024 - 02:35 UTC
This incident affected: FI-HEL1 - Finland (FI-HEL1: Managed Databases), AU-SYD1 - Australia (AU-SYD1: Managed Databases), DE-FRA1 - Germany (DE-FRA1: Managed Databases), ES-MAD1 - Spain (ES-MAD1: Managed Databases), FI-HEL2 - Finland (FI-HEL2: Managed Databases), NL-AMS1 - Netherlands (NL-AMS1: Managed Databases), PL-WAW1 - Poland (PL-WAW1: Managed Databases), SG-SIN1 - Singapore (SG-SIN1: Managed Databases), UK-LON1 - United Kingdom (UK-LON1: Managed Databases), US-CHI1 - USA (US-CHI1: Managed Databases), US-NYC1 - USA (US-NYC1: Managed Databases), US-SJO1 - USA (US-SJO1: Managed Databases), and SE-STO1 - Sweden (SE-STO1: Managed Databases).