API/HUB Connectivity Issue

Incident Report for UpCloud

Resolved

Connectivity has been restored. If you are still experiencing issues reach out to our support at support@upcloud.com.
Posted 1 year ago. Apr 17, 2024 - 22:57 UTC

Investigating

We are investigating connectivity issues to the UpCloud Hub and API.
Posted 1 year ago. Apr 17, 2024 - 22:34 UTC
This incident affected: UpCloud Control Panel and API.