[SG-SIN]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 13, 2019 - 13:04 UTC
Update
Telia has still problems in their end which means non-optimal routing and increased latency to some destinations from Singapore Cloud Servers. We will continue to follow the situation with them and aim to restore full connectivity as soon as it's possible.
Posted 3 months ago. Jun 13, 2019 - 11:25 UTC
Monitoring
One of our Internet transit providers in Singapore, Telia, reported a problem in their side. In addition there were some global routing issues at another provider. Connections to Cloud Servers located in Singapore might still be slower than usual from some locations. We will continue to monitor the situation and make necessary changes to restore optimal network performance.
Posted 3 months ago. Jun 12, 2019 - 17:00 UTC
Identified
We have identified an issue with network connectivity in our Singapore data centre. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted 3 months ago. Jun 12, 2019 - 16:21 UTC
This incident affected: SG-SIN1: Network Connections.