[UK-LON1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 18:05 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our London data centre.
Posted Feb 04, 2020 - 17:14 UTC
This incident affected: UK-LON1 (UK-LON1: Virtualization Hosts).