[FI-HEL1]: Networking issue
Incident Report for UpCloud
Resolved
An edge router in Helsinki FI-HEL1 datacenter rebooted due to a software failure. Router software has now been upgraded and it is again operational. During the router downtime we also noticed that unfortunatelly some of the network failover systems in FI-HEL1 were not fully working as intended which caused longer than expected network flaps. We will take necessary actions to improve the situation.
Posted May 22, 2020 - 23:22 UTC
Investigating
We are investigating a networking issue that is affecting some cloud servers in our Helsinki1 data centre. Issue also affects Control Panel and API functionality.
Posted May 22, 2020 - 23:01 UTC
This incident affected: FI-HEL1 - Finland (FI-HEL1: Network Connections) and UpCloud Control Panel, API.