[UK-LON1] Storage backends issue
Incident Report for UpCloud
Resolved
The incident has now been resolved. We apologize for the inconvenience and the disruption you have experienced. If you still experience issues, please contact us via live chat or email at support@upcloud.com.
Posted Dec 20, 2023 - 02:01 UTC
Monitoring
Most of the affected servers are back online and we are still working with a few remaining ones, and if any issues please contact our 24/7 support via our control panel, or via email at support@upcloud.com
Posted Dec 19, 2023 - 19:41 UTC
Update
We have identified the problem and we're working to bring affected servers back online as soon as possible.
Posted Dec 19, 2023 - 14:41 UTC
Identified
We have identified an issue with certain parts of our storage backend system in UK-LON1. Impact will affect some storage performance and it will show as slowness or short hiccup.

We don't recommend that you stop and start your server(s) at this time in UK-LON1 data centre.

We are actively working to resolve this issue as swiftly as possible. We regret any inconvenience this might be causing and thank you for your patience as we work to address this.

If you have any questions or concerns, please feel free to contact our 24/74 live support in our control panel.
Posted Dec 19, 2023 - 11:02 UTC
This incident affected: UK-LON1 - United Kingdom (UK-LON1: Storage Backends).