[US-SJO1]: Management of services
Incident Report for UpCloud
Resolved
This incident has been resolved
Posted 20 days ago. Aug 27, 2019 - 05:03 UTC
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. Aug 27, 2019 - 04:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. Aug 27, 2019 - 01:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Aug 27, 2019 - 01:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Aug 26, 2019 - 19:07 UTC
Identified
US-SJO1 - will be intermittent during emergency maintenance. Clients can expect to not be able to launch or shut down servers during this time as well as Interzone private networks will be unavailable.
Posted 20 days ago. Aug 26, 2019 - 18:57 UTC
This incident affected: US-SJO1: Network Connections, US-SJO1: Virtualization Hosts, and US-SJO1: Storage Backends.