[EUROPE 2]: Object Storage Issue Identified

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 13:02 UTC

Monitoring

A fix have been implemented and we are monitoring this.
Posted Jul 07, 2026 - 12:18 UTC

Identified

We have identified an issue with our Europe 2 Object Storage in our DE-FRA1 data centre. The problem may cause affected services to not be able to read or write to the object storage.

We are working to bring all affected services back online and resolve the situation as soon as possible.
Posted Jul 07, 2026 - 12:02 UTC
This incident affected: DE-FRA1 - Germany (EUROPE-2: Managed Object Storage).