[DE-FRA1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2019 - 09:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2019 - 09:17 UTC
Identified
We have identified an issue with one of the compute nodes in our Frankfurt data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted Nov 16, 2019 - 09:03 UTC
This incident affected: DE-FRA1 (DE-FRA1: Network Connections, DE-FRA1: Virtualization Hosts, DE-FRA1: Storage Backends).