[US-SJO1]: Compute nodes issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted May 16, 2024 - 04:51 UTC
Update
We are continuing to monitor for any further issues.
Posted May 16, 2024 - 00:12 UTC
Monitoring
All affected services are back online.

If you have any issues please reach out to our Support team via email or live chat.
Posted May 15, 2024 - 20:50 UTC
Update
All affected services are back online.

If you have any issues please reach out to our Support team via email or live chat.
Posted May 15, 2024 - 20:09 UTC
Update
We have implemented a fix and have brought most servers back online. We are working on bringing the rest of the servers online now.

If you have any issues please reach out to our Support team via email or live chat.
Posted May 15, 2024 - 17:52 UTC
Update
The root cause of the issue has been identified. A portion of the San Jose data centre was affected and other services remain operational. We are working to bring all affected servers back online and resolve the situation as soon as possible.

If you have any issues please reach out to our Support team via email or live chat.
Posted May 15, 2024 - 16:42 UTC
Identified
We have identified an issue with certain compute nodes in our San Jose data centre. The problem may cause affected cloud servers to become slow or unresponsive. We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted May 15, 2024 - 16:18 UTC
This incident affected: US-SJO1 - USA (US-SJO1: Virtualization Hosts).