[FI-HEL1 & FI-HEL2]: Networking issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 03:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 01:35 UTC
Identified
We have identified an issue with network connectivity in our Helsinki data centres. The affected cloud servers may experience slow connections or become unreachable.
We are working to restore connectivity and resolve the situation as soon as possible.
Posted Jan 28, 2021 - 00:50 UTC
This incident affected: FI-HEL2 - Finland (FI-HEL2: Network Connections) and FI-HEL1 - Finland (FI-HEL1: Network Connections).