[FI-HEL1]: Storage backend issue
Incident Report for UpCloud
Resolved
We have brought all the remaining affected cloud servers back online. In some cases customer's interaction might be required to clear the operating system's error state. If you have any questions, please contact our support. We sincerely apologise for any inconvenience caused.
Posted Sep 18, 2020 - 16:48 UTC
Update
We are still continuing efforts to bring the remaining affected storages and virtual servers back online.
Posted Sep 18, 2020 - 11:28 UTC
Identified
We have isolated the incident and are working to return the remaining few affected storages and virtual servers back to operation.
Posted Sep 18, 2020 - 09:15 UTC
Investigating
We are investigating a storage backend issue that is affecting some cloud servers in our Helsinki 1 data centre.
Posted Sep 18, 2020 - 08:05 UTC
This incident affected: FI-HEL1 - Finland (FI-HEL1: Storage Backends).