[FI-HEL1]: Compute node issue
Incident Report for UpCloud
Resolved
We have restored all affected cloud servers to normal operating status and continue to monitor the situation.
If your server is still not fully functional, please contact our support at support@upcloud.com.
We apologise for the incident.
Posted 4 months ago. Aug 12, 2018 - 21:00 UTC
Identified
We have identified an issue with one of the compute nodes in our Helsinki #1 data centre. The problem may cause affected cloud servers to become slow or unresponsive.
We are working to bring all affected servers back online and resolve the situation as soon as possible.
Posted 4 months ago. Aug 12, 2018 - 20:38 UTC
This incident affected: FI-HEL1: Virtualization Hosts.