[DE-FRA1]: Compute node issue
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 19:10 UTC
Investigating
We are investigating a compute node issue that is affecting some cloud servers in our Frankfurt data centre.
Posted Jul 21, 2021 - 18:22 UTC
This incident affected: DE-FRA1 - Germany (DE-FRA1: Virtualization Hosts).