[ES-MAD1]: Networking Issue

Incident Report for UpCloud

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 00:49 UTC

Monitoring

A fix was implemented and the network connections are working normally now. We will continue to monitor the status.

For assistance with issues in ES-MAD1 please contact our Support team via live chat or email (support@upcloud.com).
Posted Jan 22, 2026 - 22:55 UTC

Identified

We have identified the cause of the network connection issue affecting ES-MAD1 data center and are actively working on a fix.
Posted Jan 22, 2026 - 21:55 UTC

Investigating

We are currently investigating an issue affecting network connections in our ES-MAD1 data center. We apologize for the inconvenience and will provide an update in 30 minutes with more information.
Posted Jan 22, 2026 - 21:24 UTC
This incident affected: ES-MAD1 - Spain (ES-MAD1: Network Connections).