Issue with API affecting server configurations and deployments
Incident Report for UpCloud
Resolved
This incident has been resolved.
Posted May 20, 2022 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 20:10 UTC
Update
The log-in control pannel is also affected. We are continuing to investigate.
Posted May 20, 2022 - 19:34 UTC
Investigating
We are currently experiencing issues with our API and this is affecting server related actions globally. We are investigating the issue further and will report back as soon as possible.
Posted May 20, 2022 - 19:24 UTC
This incident affected: UpCloud Control Panel, API, and UpCloud Website.